Jump to content

Is there a way to use reactions in light mode?


Ghost of Rain
 Share

Recommended Posts

I'm finding the colour contrasts in dark mode too strong, but there doesn't seem to be a way to use reactions in light mode? Is there a way to use them that I'm missing?

Also, kind of a separate question but I'm not sure what the third button underneath each post in dark mode is? It doesn't have a tooltip like the other two do and clicking it brings me to a "sorry, we could not find that topic" page (it says "Error code 2S136/C" if that's relevant...?).

Link to comment
Share on other sites

41 minutes ago, Ghost of Rain said:

Update: I found the reaction button, it's just invisible, so you have to hover over the right place. Still curious about the second half of my original question, though-

The third button is a edit button :)

Link to comment
Share on other sites

On 11/6/2022 at 9:44 AM, Ghost of Rain said:

I'm finding the colour contrasts in dark mode too strong, but there doesn't seem to be a way to use reactions in light mode? Is there a way to use them that I'm missing?

Also, kind of a separate question but I'm not sure what the third button underneath each post in dark mode is? It doesn't have a tooltip like the other two do and clicking it brings me to a "sorry, we could not find that topic" page (it says "Error code 2S136/C" if that's relevant...?).

fr fr

dark mode fucking sucks so i put it on light mode (thank fuck that exists, the gradient was gonna make me flip out)

the reactions r like so hard to see, you gotta gauge where they are (ik where they are bc im on invision forums a lot) but for total newbies it's hard to tell

also what 3rd button? i havent crusied around in dark mode long enough to see but me wants to know what u mean. send screenshot?

Link to comment
Share on other sites

  • Ditch the Label Staff

Thanks for bringing these bugs to our attention. Changes that have now been implemented:

  • The reaction icon is no longer invisible in Light Mode
  • The 'Edit' icon has been modified to show only when you have the ability to edit a piece of content and now has a tooltip
  • Fixed an issue with the 'View Blogs' navigation linking to the wrong destination.

- Harper :)Β 

  • Like 1
  • Thanks 1

staff-member-b.png.9efcd0d23163ec0e57258

Link to comment
Share on other sites

29 minutes ago, Harper said:

Thanks for bringing these bugs to our attention. Changes that have now been implemented:

  • The reaction icon is no longer invisible in Light Mode
  • The 'Edit' icon has been modified to show only when you have the ability to edit a piece of content and now has a tooltip
  • Fixed an issue with the 'View Blogs' navigation linking to the wrong destination.

- Harper :)Β 

Omg you actually fixed the issue (?!) Thanks!!!!

Link to comment
Share on other sites

6 hours ago, A User said:

also what 3rd button? i havent crusied around in dark mode long enough to see but me wants to know what u mean. send screenshot?

I don't think I can send a screenshot unless I upload it to a different site to get a URL, but you can switch back to dark mode to see for yourself if you really want to see-

5 hours ago, Harper said:

Thanks for bringing these bugs to our attention. Changes that have now been implemented:

  • The reaction icon is no longer invisible in Light Mode
  • The 'Edit' icon has been modified to show only when you have the ability to edit a piece of content and now has a tooltip
  • Fixed an issue with the 'View Blogs' navigation linking to the wrong destination.

- Harper :)Β 

The reactions and view blogs navigation now work fine (thanks!), but in the default dark mode I can still see the edit icon on all posts with no tooltip, and the non-default dark mode is now completely broken (no css styling at all), which it definitely wasn't before. I'm not sure if that's a result of this particular change or not, though.

Also, what are the conditions for being able to edit something? I don't seem to have the ability to edit my own posts either; is it something only available to members of a certain level, or only to moderators?

Link to comment
Share on other sites

  • Ditch the Label Staff
7 minutes ago, Ghost of Rain said:

I don't think I can send a screenshot unless I upload it to a different site to get a URL, but you can switch back to dark mode to see for yourself if you really want to see-

The reactions and view blogs navigation now work fine (thanks!), but in the default dark mode I can still see the edit icon on all posts with no tooltip, and the non-default dark mode is now completely broken (no css styling at all), which it definitely wasn't before. I'm not sure if that's a result of this particular change or not, though.

Also, what are the conditions for being able to edit something? I don't seem to have the ability to edit my own posts either; is it something only available to members of a certain level, or only to moderators?

Hey! Could you please try this again and let me know if the issues with display/edit icon persist? You may need to clear your cache.

staff-member-b.png.9efcd0d23163ec0e57258

Link to comment
Share on other sites

2 hours ago, Harper said:

Awesome! RE: editing. You should be able to edit all of your content within 15 minutes of posting. If you can't, let me know :)

hi there! so like since u made the update, light mode stuff like pages index seems to be invisible (except for reaction button, which i can see)

Screenshot-400.png

for example the pages thing ive linked above. can't see squat.

also on mobile the lil bar on the bottom looks like pure black

Β 

anyway you can fix this?

Edited by A User
Link to comment
Share on other sites

11 hours ago, A User said:

hi there! so like since u made the update, light mode stuff like pages index seems to be invisible (except for reaction button, which i can see)

Screenshot-400.png

for example the pages thing ive linked above. can't see squat.

also on mobile the lil bar on the bottom looks like pure black

anyway you can fix this?

Huh, I just checked, everything seems to be working fine for me on desktop (there does seem to be more black stuff than there was before but nothing that's hard to see like that?) but on mobile the bottom bar is pure black, and I think the icons on it are also black so they're now entirely invisible as well.

Link to comment
Share on other sites

  • Digital Mentor
12 hours ago, A User said:

hi there! so like since u made the update, light mode stuff like pages index seems to be invisible (except for reaction button, which i can see)

Screenshot-400.png

for example the pages thing ive linked above. can't see squat.

also on mobile the lil bar on the bottom looks like pure black

anyway you can fix this?

HI there, thanks for highlighting this. Hopefully @HarperΒ can help you with this once he's back online

  • Like 1
Link to comment
Share on other sites

1 hour ago, Harper said:

This is now fixed.Β 

do you have to refresh the page or clear cache for it to take effect?

Screenshot-2022-11-11-10-46-48-AM.png

the page thing is still black to me

Link to comment
Share on other sites

my belief is that you have to change the color assiociated with the "submit reply" button to change it for the index, but im no programming expert

Link to comment
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

Γ—
Γ—
  • Create New...